1. B

    XF 1.X deleted message bar colors

    that didn't seem to change anything. I also tried : li.deletedNotice { color: rgb(0, 0, 0); } and that didn't do anything either... refreshed the cache/closed browser too.
  2. B

    XF 1.X deleted message bar colors

    I don't think I modded this area or colors... Is this white on almost-white-grey happening for others, or is it a custom color change bug? I highlighted the 2nd half with my mouse. not in the SS, but the icon on the far right suffers the same fate. I assume its a font awesome guy...
  3. B

    XF 1.X 1.3.3 upgrade

    doesn't look like too much template changes in the XF release. Any one run into issues with upgrading?
  4. B

    XF 1.X pagination squish

    It's still a little scrunched... and it's pretty small. Ideally, I'd like to see [1] [100] [10000] sized 'blob container' to hold any length number. Why is it set to a fixed width?
  5. B

    XF 1.X pagination squish

    Posted this before when you guys were having issues... here's a screen cap of 100's and 1000's simply not fitting on the button can these boxes auto-expand?
  6. B

    XF 1.X Up arrow out of place

    If you're busy, my nittpicking can wait :D no rush... I think i posted the numberings here... that's from a private area thread, i'll try to find another public one
  7. B

    XF 1.X Double "font awesome" include

    My fault, I should have checked first... it does seem to be coming from xenmediagallery add on, not oem XF. Killing that template to "" is the easy fix, but honestly, i'd rather use the remotely hosted one instead of local. For future notes, i wrpped it in a conditional that should never...
  8. B

    XF 1.X Up arrow out of place

    got an email that you replied to this... but there's no reply. lol if you still want a link, let me know
  9. B

    XF 1.X Double "font awesome" include

    Looks like font awesome is already being included from the netdna CDN. Why does xenbase re-include it?
  10. B

    XF 1.X Up arrow out of place

    This cleared up the modest template issues, but now it shows that my 'default' overlay has issues. I have some custom things in here (ad trackers/etc) at the bottom, but there's also some core stuff that seems like it should not be a part of my over-lay style...
  11. B

    XF 1.X Up arrow out of place

    Thank you!
  12. B

    XF 1.X Up arrow out of place

    ok, Chris say's it's not the gallery.... http://xenmediagallery.com/threads/style-augments.1423/ thoughts?
  13. B

    XF 1.X Up arrow out of place

    So, here's what I have now for styles, all the old cleaned out: And I still have 2 out of date templates: Looks like this might be from an addon though, the xen media gallery. going there now. :) thanks. Will turn off the to the top link until a solution is found.
  14. B

    XF 1.X Up arrow out of place

    Up arrow was fine with previous build. Can the rules be restored to those? Otherwise, can I do a display:none somewhere? I don't think anyone uses it anyway to be honest, and it's just in the way at this point. I think the 2nd block of out of date templates Does apply, though. I'll delete...
  15. B

    XF 1.X Up arrow out of place

    I'm running the latest of everything... 1.3.2 XF with the 1.3 style build The first MODEST block i believe is the old one, and can be ignored-- the first time i upgraded i created new children instead of over-riding as there was a new xenbase to make. I have them disabled. I over-wrote...

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.