Davey

Customer
Have you had a look at the 2.0.12 updates yet @Russ ?
Outdated page_container template, but looks like a large chunk of code has changed, so i will hang fire with the merge until you can clarify the edits.
Ta
 

Russ

Pixel Exit Staff
It's actually only 2 small areas that changed, PAGE_CONTAINER though looks nasty when using compare on our styles :). I'm pushing out the updates today. That basically added an attr on an item and a permission check on starting conversations. Nothing else, you can safely ignore the outdated error for the time being.
 

Russ

Pixel Exit Staff
@Davey updates for the 2.0.12 are pushed out, no email was sent out as I'm pushing out updates for 1.5.23 and 2.1 Beta 5 tomorrow so I figured one global email will be nice :).
 

Frode789

Customer
@Russ I just updated to 2.0.12 and my font was changed on the entire site. It looks completely different. For example in the navigation bar. It is making the right end of the nav bar to cut off (which it didn't do previously.) Bigger text and different font?

Also, my background isn't showing, even though my backstretch settings are still enabled, and with a working URL. Obviously I didn't overwrite my child style. =)

What changed? I don't like it, I want to change that back.
 

Frode789

Customer
- The breadcrumb is now visible on the front page, which it was not before.

- Change the font here? It is barely visible with the dark on dark.
1544712870057.png


- Do you happen to know where you can change the navigation icons? (f.ex the FA icon for XFRM is by default a gear icon, which I'd like to change to a book icon, which fits better for the content I have in my XFRM).
 
Last edited:

Russ

Pixel Exit Staff
There's something else going on with your site, this is the stock Omni that was shipped out:

Screenshot_6.png


Can you start a ticket and I'll look right away.
 

Russ

Pixel Exit Staff
So this was down to an outdated template, Omni should be good out of the box just a heads up for anyone else wondering!
 

MBordelon

Customer
@Russ, I updated to Xenforo 2.0.12 and then updated the Nova style and have this same outdated template. I'm assuming the update mentioned by you earlier in this thread meant this issue was corrected, so did I miss something? The only outdated template I have is Page Container, just like the OP.
 

Russ

Pixel Exit Staff
@Russ, I updated to Xenforo 2.0.12 and then updated the Nova style and have this same outdated template. I'm assuming the update mentioned by you earlier in this thread meant this issue was corrected, so did I miss something? The only outdated template I have is Page Container, just like the OP.
I'll respond to your ticket about your other question, we can take it from there. Outdated templates just mean a template has been edited (by either you or us) and it has since been updated by XenForo or us. The edits just need to be re-applied: https://pixelexit.com/documentation/outdated-templates/


I can take a closer look though via the ticket.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.