XF 1.x After update to XenBase 1.4.3

Boone

Well-Known Member
How do I correct this?
 

Attachments

  • Screen shot 2014-12-11 at 2.37.07 PM.png
    Screen shot 2014-12-11 at 2.37.07 PM.png
    26.2 KB · Views: 15

oman

Staff
How do I correct this?

Hi Boone,

I recommend to be safe that you go into those templates and save any custom edits that you may have made (if you made any). Then you should be safe to merge those. If any edits are lost, you can then re apply them.

Regards,
oman
 

Russ

Pixel Exit Staff
Technically you should open it up, copy the contents, revert it then re-apply any edits you've done if the merging doesn't work.
 

Boone

Well-Known Member
I've done that and same thing.

Note: My edit are in there just have the outdated template message.
 

Attachments

  • Screen shot 2014-12-16 at 1.34.53 PM.png
    Screen shot 2014-12-16 at 1.34.53 PM.png
    17 KB · Views: 6

Russ

Pixel Exit Staff
Without seeing the style live I can't debug further. I'd need admin access.

But I'm telling you if you literally revert the templates on the style that is showing outdated, then re-apply the edits it should make the messages go away. That's exactly what I would do if I logged in.
 

Boone

Well-Known Member
Without seeing the style live I can't debug further. I'd need admin access.

But I'm telling you if you literally revert the templates on the style that is showing outdated, then re-apply the edits it should make the messages go away. That's exactly what I would do if I logged in.

I'll try this again as soon as I get a chance. Didn't work first time around.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.