Anyone using Jaxel add-ons with any pixelexit styles?

Discussion in 'General Discussion' started by ModeltogTossen, Feb 3, 2016.

  1. ModeltogTossen

    ModeltogTossen Customer

    30
    12
    8
    Hi ..

    This is a call to any customer that are using Jaxels add-on - like he's XenPorta 2 and XenAtendo 2.

    Do you experienced any issues with your style from pixelexit and the two mention add-ons?

    If yes - care to share?

    I consider to buy those - but I do not wish to spend a long time to either ask question in customer support or trying to fix something.. Because I can't ;-) ..

    Hope to hear from you.. Thanks in advance.
     
  2. Russ

    Russ Designer

    8,400
    1,941
    113
    I believe he's pretty good about using the default classes and last time I used it on our style it worked well out of the box.

    This is a stock FA+ installed, about the only thing that really needs work are the images, those could be replaced with Font Awesome

    Gamer Exit' - gamerexit_com_articles.png
     
    ModeltogTossen likes this.
  3. Redh

    Redh Active Member

    109
    79
    28
    I use both XenPorta 2 and Xenrio. Both work fine with PixelExit themes. I had one issue with XenPorta custom article layout, but Russ fixed that in 2 seconds because he's a genius :D
     
    Steve, Russ and ModeltogTossen like this.
  4. ModeltogTossen

    ModeltogTossen Customer

    30
    12
    8
    Thank you both @Russ and @Redh - It look like a safe buy.. Appreciated your feedback..
     
    Steve and Russ like this.
  5. bt012ss

    bt012ss Active Member

    111
    47
    28
    Hi, i go to this topic because there is a problem with the sticky sidebar, the article list will go over the sidebar when i scroll down.
    It´s in the original FA+ and in the child theme the same.
    Without the sticky sidebar activated it works well.

    pixel9.jpg
     
  6. Russ

    Russ Designer

    8,400
    1,941
    113
    I'll need to setup my XenPorta this weekend and take a look.
     
  7. bt012ss

    bt012ss Active Member

    111
    47
    28
    Ok, take a look to this please.
    Videos are not responsive, in UI.X they are.

    pixel28.jpg

    pixel29.jpg
     
  8. bt012ss

    bt012ss Active Member

    111
    47
    28
    This code in the EXTRA.css solved the problem with the not responsive youtube clips.

    Code:
    Copy Source
    iframe { max-width: 100%; }
     
    Russ likes this.

Share This Page