#1
Before submitting a bug report we usually recommend trying to replicate the problem on a default XenForo style(if applicable) to eliminate the possibility of it being a bug related to our styles.


Website address(optional): http://www.controlbooth.com/
Bug Report Details:


We've got this theme in testing, one of my users can't see what he's typing If he slides from no tabs to tabs on his iPad.

ipad_bug_1.jpg ipad_bug_2.jpg
 

Steve

Pixel Exit Staff
#2
Not sure what you mean by "slides" tabs..Can you explain a little more so I can try and replicate the problem? Also it seems you have edited the style properties for the message layout, can you also confirm the issue on an unedited BlackEnd Pro style?
 
#3
Not sure what you mean by "slides" tabs..Can you explain a little more so I can try and replicate the problem? Also it seems you have edited the style properties for the message layout, can you also confirm the issue on an unedited BlackEnd Pro style?
I've asked the user to check this on BlackEnd Pro (instead of our customized child of blackend pro) I've set the blackend pro theme to the same layout (default=0) but other than that, it's unedited. I don't have an iPad so I'll have to wait for his report.
 
#4
The user said its the same on the default blackend pro. In lasndscape mode on an iPad, you simply cannot see the top of the text entry box for replying to a post. It's even worse if you slide your finger down from the top of the iPad so you can see the browser tabs (even hiding them doesn't help much)

ipad_bug_3.jpg

I've asked him to send me a screenshot in portrait mode as well.
 

Steve

Pixel Exit Staff
#5
Need to see what version of iOS they are using, I registere on your site and cannot reproduce it on my iPad. The sticky navigation gets disabled when the editor is focused for me, and reappears as it should.

Also, on the Blackend Pro style on your site the editor is all out of whack for me.

image.jpg
 

Russ

Pixel Exit Staff
#7
I'll be honest there's really no need for that plugin on our styles, we already utilize the font awesome icons by default on the editor, unless you're going for it due to the group permissions.
 

Steve

Pixel Exit Staff
#9
I haven't been able to reproduce this at all and think it is dependent on the iOS version. Best bet is to let your users know that newer versions of iOS perform better. This isn't likely just related to this style either as I remember a few reports on XF.com about the same thing. Marking this cannot reproduce.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.