Not a Bug Color changed.

Discussion in 'Closed Reports' started by Blast, Mar 16, 2016.

  1. Blast

    Blast Registered

    Before submitting a bug report we usually recommend trying to replicate the problem on a default XenForo style(if applicable) to eliminate the possibility of it being a bug related to our styles.


    Website address(optional):
    Bug Report Details:


    After updating my Flat Awesome+, one of the colors in my pallete was changed.

    It's this one:
    [​IMG]


    Also, I changed the node icons via EXTRA.css and somehow, the update changed my node icons as well:
    [​IMG]
     
  2. bt012ss

    bt012ss Well-Known Member

     
  3. Blast

    Blast Registered

    Oops. I forgot reading that.
     
  4. bt012ss

    bt012ss Well-Known Member

    That´s my problem too :D
     
  5. Russ

    Russ Designer

    Ya... Sorry guys ideally a color palette change like that won't happen again.
     
  6. bt012ss

    bt012ss Well-Known Member

    I hope so :)
     
  7. Russ

    Russ Designer

    Unfortunately as time goes on we learn and find new and better ways of doing things so it could very well happen again but we'll always keep everyone in the loop :)
     
    bt012ss likes this.
  8. bt012ss

    bt012ss Well-Known Member

    Yes, but it´s not good, it´s a hand in the toilet :)

    That´s may child and i can only change one button after trying this for more than one hour :eek:

    pixel22.jpg

    I take a look tomorrow again, now i´m tired.
     
  9. Russ

    Russ Designer

    Look at these:

    Screenshot_4.png


    Style Properties -> Buttons, take a look at:

    Button / Sign Up Now Button Container/Inner, Call to-action Button Container/Inner

    Make sure the background color is now calling @xbButtonBackground and not the old property.
     
  10. bt012ss

    bt012ss Well-Known Member

    Good Morning,

    i´ve tried this option yesterday without luck. It does´nt change the button color or something else.
    So, this morning i´ve used the "Reset" Button for all button propertys. After that i changed my button colors again and the problem is solved.

    pixel5.jpg
    pixel6.jpg
     
    Russ likes this.

Let's work together on your next project

Contact us today to talk about how we can help you

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.