#1
Hi Russ,

I just purchased Core, as far as I know, it's compatible with xF1.2 Beta 5. Will you update this for RC2 or the stable version? I am asking because I would like to know roughly when can I install the theme. :)

Thank you! :)
 
#3
QenTox, sorry if my title caused any misunderstanding. I was actually asking a different thing :) Unless you are saying it is compatible with 1.2 Beta5 and above i.e. RC1/RC2? Thanks :)
 

Russ

Pixel Exit Staff
#7
Yep for the most part it works fine on the RC installs which is why I haven't released an update since. I do plan on a minor update coming this Tuesday which will fix some bugs/cosmetic issues.
 

Neal

Customer
#8
I've just updated but I still get a message in the control panel stating "There are templates that may be outdated. Click here to review them."
 
#9
I've just updated but I still get a message in the control panel stating "There are templates that may be outdated. Click here to review them."
I hav the same problem, what have i to do? it shows that the navigatione template nee some work?
 

Russ

Pixel Exit Staff
#11
Ya I'm an idiot, go to style properties -> outdated templates, click merge templates and hit save, I made a last minute change on xenBase and forgot to roll down.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.