Design Mode not working

WRCwithME

Customer
Hi,

I'm using the latest Nova theme, and I attempted to enable Design Mode (because I'm struggling to easily figure out what pertains to what part of the style - to change colours), and it's not working.

I've tried both as my superadmin user and non super admin user, using both Firefox and Chrome but to no avail.

I know it enables as I get the "Template: forum_list" show up the top next to AdminCP link, but that's it.

Just wondering if I'm missing something obvious, or if it's currently disabled, or what the story is.

Thanks for any help on this one.
 

WRCwithME

Customer
Do you have any sort of ad blockers or plugins that disable your JS by chance?
Hi Russ,

Problem solved!.

I confirmed nothing was blocking .JS by renaming .htaccess.

Looked via Chrome inspect though and saw it was throwing errors regarding 404/503 on the qtip/java files.

Looked in that directory to find that nothing was installed (under xenforo/styles/nova). Not sure how that happened as it's a brand new forum and I followed the install documents uploading the XML files.

I've manually copied over the files from .zip and that is now working 100%.

Absolutely love the theme, and it is really easy to read. I'm sure my users will love it too :)
 

Russ

Pixel Exit Staff
I probably should have asked if the files were uploaded first :D.

Great to hear! Let us know if you need anything else.
 

WRCwithME

Customer
I probably should have asked if the files were uploaded first :D.

Great to hear! Let us know if you need anything else.
Yeah honestly I wouldn't have expected that to be the problem. Will need to keep an eye on that (when I do final build) as not sure why it didn't upload all the files.

Strange thing is I didn't notice any issues with the files missing at all (except for Design mode not working).
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.