XF 1.x Do I need to update my XF as well?

abdfahim

Registered
Okay, I have purchased EDGE, and I can only see 1.5.12 in my download center.

Now that begs the question, do I need to update my Xenforo to 1.5.12 before I install this style? Right now I am running on XF 1.5.10. I hope that should not be an issue.
 

Ruby

Customer
Okay, I have purchased EDGE, and I can only see 1.5.12 in my download center.

Now that begs the question, do I need to update my Xenforo to 1.5.12 before I install this style? Right now I am running on XF 1.5.10. I hope that should not be an issue.
If I were you I would update to 1.5.12 you can run on 1.5.10 but you will see outdated templates in your ACP. Plus 1.5.12 has some new features.
 
Last edited:

Russ

Pixel Exit Staff
We usually push out releases in accordance with XenForo's versions, our style version currently at 1.5.12 which ideally should be ran on 1.5.12 at the minimum.

I'd suggest upgrading XF (painless) but if for some odd ball reason you can't you should be fine running it on 1.5.10, not much has changed in the templates if I recall.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.