[EDGE] Bug in Header and Navigation

snagseb

Customer
Hi,

I presume this is a bug, correct me if I am wrong.

I just installed this theme today. I thought id go into header and navigation. This is all I did:

Checked Enable Top Bar then save
Checked Use Top Bar Template then save

I unchecked Enable Top Bar again to disable it and clicked save and got an error 'Oops! We ran into some problems. Please try again later. More error details may be in the browser console. '

I unchecked 'Use top bar Template' saved, no problems.
I unchecked 'Enable top bar' tried to save, keep getting the error mentioned above. I am unable to edit anything in the Header and navigation section unless I leave the 'Enable Top Bar' enabled.

Please help! :)
 

Russ

Pixel Exit Staff
That error typically relates to some sort of security system blocking you from making a lot of edits on the server side.

If you open your browser console (right click in the ACP and click inspect, then click the console tab). Repeat the process and see what error pops up.
 

snagseb

Customer
Hi Russ,

It appears you are correct. I don't have a clue what to ask my host. Is there anything you can make from the below for me to form a question to them? Or just copy and paste the lot and hope they understand?

EDIT. Got marked as spam. Tried to use Pastebin, still came up saying it was spam so I have saved it in a text file and attached it. Cheers.
 

Attachments

Russ

Pixel Exit Staff
That doesn't give much, unfortunately. I'd just reach out to them saying that some sort of security/firewall is blocking you from making any edits in the admin panel of your software. A competent host should be able to resolve based on that.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.