Bionic Rooster

Registered
I have Brogans left and right bbcode and the blocks are missing icons in the editor bar.
editor.jpg

Can someone help me fix this?
Thanks,
 

Bionic Rooster

Registered
There must be an easier way to do it than that. I'm a non coder and cut and paste is the extent of figuring that stuff out LOL
I've installed several of your free styles Blackend, Social and those icons always showed up in the editor bar. I also had Shelly's redactor icons but can't figure out where to put them. The are currently in the default xF editor folder and that has always worked before.
So it seems to my limited understanding that some extra.css code in the default xF doesn't come through. So I've copied them to Blackend Pro child extra.css.
I'm like a dog chasing his tail when it comes to code LOL
 

Russ

Pixel Exit Staff
:D, it's because the editor is using font awesome icons instead of a normal sprite.

Can you PM me a login that has access to post and I can grab the code for you

Alternatively you could disable the Font Awesome Icons in the editor via Style Properties -> [XB] Font Awesome, not sure if @Steve has a light sprite sheet though for blankend :D
 

Russ

Pixel Exit Staff
Alright for anyone else using Brogans float bbcodes: inside extra.css:

Code:
html .redactor_toolbar li a.redactor_btn_custom_float_left:before {
content: "\f036";
}

html .redactor_toolbar li a.redactor_btn_custom_float_right:before {
content: "\f038";
}
Or whichever icons you want from here: http://fontawesome.io/cheatsheet/[/code]
 
Last edited:

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.