XF 1.x Editor icons for custom BB

Jim McClain

Customer
I added a float left & right custom BB code using a modified version of a ChrisD addon. My old vB forum had the same kind of custom BB code, so I wanted to maintain the feature on the xF site. Everything works fine, but the icons don't show up in the editor. I saw that other people had this problem and a solution was posted, but the solution isn't working for me. Chris suggested it might be something in the custom style, so I'm asking here.

Core is my style, modified by @Russ . I've tried the sprite images and I have tried single images for each one. I even tried using the full URL. Nothing I have done has made the images show up. The camera moved over to make room for both icons, but the icons seem to be invisible. The code works though and I know not very many members have ever used it before and probably won't now, but I'd still like to see the icons there.

Jim
PS: If I'm not allowed to create/use tags, shouldn't the Tags input box be hidden? Just mentioned that because I got an error for adding a couple tags.
 

Jim McClain

Customer
Thanks Russ. It took a while, but I discovered it was all my fault for editing the XML for the addon. It was only the difference in float_left and floatleft (and right). I edited the css and now all is well. It's too bad that there is no real icon that depicts float:left and float:right, but I guess the double arrows work well enough.

Thanks again for pointing me in the right direction.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.