Niro

Customer
Hi,

I get this error :

Code:
An exception occurred: [ErrorException] [E_NOTICE] Undefined index: user_group_ids in src\XF\Criteria\User.php on line 243

[LIST=1]
[*]XF::handlePhpError() in src/XF/Criteria/User.php at line 243
[*]XF\Criteria\User->_matchUserGroups() in src/XF/Criteria/AbstractCriteria.php at line 53
[*]XF\Criteria\AbstractCriteria->isMatched() in src/XF/Repository/Trophy.php at line 68
[*]XF\Repository\Trophy->updateTrophiesForUser() in src/XF/Pub/App.php at line 182
[*]XF\Pub\App->updateUserCaches() in src/XF/Pub/App.php at line 122
[*]XF\Pub\App->start() in src/XF/App.php at line 1927
[*]XF\App->run() in src/XF.php at line 328
[*]XF::runApp() in index.php at line 13
I can still access to the admin panel, but no in the index.
 

Niro

Customer
There's a bug when you enable the Welcome notice -> Below nav and you enable sidebar login, when you clik on register from the welcome notice, and then you clik on log in on the top right, I got that error. Could you check that please @Russ ?

Thank you!

I deleted all my notices
 

Russ

Pixel Exit Staff
I'll need a link to the site, can you start a ticket? The one attached to your license isn't running a Pixel Exit style.
 

Niro

Customer
I uploaded it on localhost, but it’s seems to be an issue with XenForo, but not sure tho. I can show you a video of that problem if you accept, thank you!
 

Russ

Pixel Exit Staff
Can you replicate it on the default style? If so ideally you should report it to XenForo assuming no add-ons are active.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.