XF 1.x Flat Awesome + Dark fails to create child style

elsparkodiablo

Registered
Hey guys, just purchased your FA+ style and have installed it on my test board. Per instructions I have uploaded XenBase, then uploaded FA+ and FA+ Dark as children. I then created child styles for FA+ (hearafter BFC) and a separate child for FA+ Dark (BFC Dark). The BFC style works fine. The BFC Dark style fails to generate anything whatsoever.

When selecting the parent style for FA+ Dark, the forums display properly. Something is happening when the child style is being created from the parent. I have attempted to create multiple children from the Dark parent and each one appears to time out during creation.

EDIT: It appears to be a server issue. Will update as more information comes available.
 

Russ

Pixel Exit Staff
Hey guys, just purchased your FA+ style and have installed it on my test board. Per instructions I have uploaded XenBase, then uploaded FA+ and FA+ Dark as children. I then created child styles for FA+ (hearafter BFC) and a separate child for FA+ Dark (BFC Dark). The BFC style works fine. The BFC Dark style fails to generate anything whatsoever.

When selecting the parent style for FA+ Dark, the forums display properly. Something is happening when the child style is being created from the parent. I have attempted to create multiple children from the Dark parent and each one appears to time out during creation.

EDIT: It appears to be a server issue. Will update as more information comes available.

Let me know if you need further help, with the FA+ version if you want to run a light and dark style, your setup should be:

  • XenBase
    • FA+ Light
      • Custom Light Child
    • FA+ Dark
      • Custom Dark Child
You can also to make things easier just work on your light custom changes, then export it and import as a child of FA+ Dark. As long as you're careful when editing, instead of using like straight hex color colors you utilize the color palette, the port should be easy.
 

elsparkodiablo

Registered
Thanks Russ. Apparently the server timed out or something when rebuilding the templates after creating the child, hence the problem.

I like the default color palette with XF's default style, is there a way to easily copy the colors over?
 

Russ

Pixel Exit Staff
Thanks Russ. Apparently the server timed out or something when rebuilding the templates after creating the child, hence the problem.

I like the default color palette with XF's default style, is there a way to easily copy the colors over?

It would take a little bit of work, you can use the properties we have in Xenbase to help. Check the color palette, you can change the borders + headers + buttons using our color properties. For specific details you may need to dive into the properties themselves, I can guide you if you have a specific problem.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.