so both light and dark have a { before the occupation
the light version is dropped down below the icon. where would i resolve this?
Technically it's dropping because it's not wide enough to support it. I'm assuming the font size may be different?

You could increase it a little: Style Properties: Message Layout -> Message User Container

Also is the { intentional? Or is that a problem as well?
If you enable the custom fields on the default style does the { show? I have custom fields enabled on my dev board but don't see that { at all.

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.