Bradley Prout

Well-Known Member
#1
Before submitting a bug report we usually recommend trying to replicate the problem on a default XenForo style(if applicable) to eliminate the possibility of it being a bug related to our styles.


Website address(http://www.s0rethumbs.com/forums/):
Bug Report Details: The float navbar does not work on the main forums page when scrolling down, but does work on other pages and threads posted.

 

Russ

Pixel Exit Staff
#2
Your site is closed to public so the page is short but I can get the navigation to float by reducing the window size. Did you setup like a user option?
 
Last edited:

Russ

Pixel Exit Staff
#4
i don't get what you mean
Your site was closed to the public so it just had a message saying it'll be right back.

Now it's showing: An unexpected database error occurred. Please try again later.

However because it was closed before the site was to short to even scroll at all. So... I minimized my window and it would float for me.
 

Bradley Prout

Well-Known Member
#5
i don't get what you mean
Your site was closed to the public so it just had a message saying it'll be right back.

Now it's showing: An unexpected database error occurred. Please try again later.

However because it was closed before the site was to short to even scroll at all. So... I minimized my window and it would float for me.
i have opened the site, i was testing when you got that database error. try now.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.