Not a Bug Floating navbar

Discussion in 'Closed Reports' started by Bradley Prout, Feb 14, 2016.

  1. Bradley Prout

    Bradley Prout Customer

    Before submitting a bug report we usually recommend trying to replicate the problem on a default XenForo style(if applicable) to eliminate the possibility of it being a bug related to our styles.


    Website address(http://www.s0rethumbs.com/forums/):
    Bug Report Details: The float navbar does not work on the main forums page when scrolling down, but does work on other pages and threads posted.

     
  2. Russ

    Russ Designer

    Your site is closed to public so the page is short but I can get the navigation to float by reducing the window size. Did you setup like a user option?
     
    Last edited: Feb 14, 2016
  3. Bradley Prout

    Bradley Prout Customer

    i don't get what you mean
     
  4. Russ

    Russ Designer

    Your site was closed to the public so it just had a message saying it'll be right back.

    Now it's showing: An unexpected database error occurred. Please try again later.

    However because it was closed before the site was to short to even scroll at all. So... I minimized my window and it would float for me.
     
  5. Bradley Prout

    Bradley Prout Customer

    i have opened the site, i was testing when you got that database error. try now.
     
  6. Bradley Prout

    Bradley Prout Customer

    as a guest it works but not signed in
     
  7. Bradley Prout

    Bradley Prout Customer

    FIXED the chat addon is messing the navbar up
     
    Russ likes this.

Let's work together on your next project

Contact us today to talk about how we can help you