Fatih

Member
Greetings Pixel Exit.

I'm currently using a node icon add-on on my forum. Problem is Apex's Font Awesome overlaps node icons.

1.png


I figure out this problem by disabling serving FA both locally and CDN. But this time message control icons going.

2.png


How can I get rid of this problem? Is there a way to show message control icons from Font Awesome but not on nodes?
 

r3v0lution

Active Member
Could probably put something like this in your extra.css.... I'm sure there is another way, but if you are in a hurry, it may work until Russ can get to digging in to it.

Code:
.node .unread .nodeIcon .fa-commenting {
    display: none;
}
If there is a Font Awesome icon for the "read" nodes, you may have to add this one as well.
Code:
.node .nodeIcon .fa-commenting {
    display: none;
}
I was able to remove the FA icons using this method in Inspect Element while viewing your site, so it should work..
 
Last edited:

Russ

Pixel Exit Staff
You wouldn't want to disable the font awesome calls completely.

Go to Style Properties -> Node Icons, uncheck the "Enable Font Awesome Node Icons".

Hopefully the add-on should work properly then.
 

Fatih

Member
Thanks guys. I'll try it once I get to desktop.

Btw, there is another problem about FA.

New Posts icon on mobile menu (and node icons that I want to hide) looking japanese or korean or chinese (I don't know any of these languages so i can't figure out which one).

Any idea why?
 
Last edited:

Russ

Pixel Exit Staff
Thanks guys. I'll try it once I get to desktop.

Btw, there is another problem about FA.

New Posts icon on mobile menu (and node icons that I want to hide) looking japanese or korean or chinese (I don't know any of these languages so i can't figure out which one).

Any idea why?
Could be your browsing blocking font awesome. Also your site may be loading more than one font awesome which could effect things as well(but probably the browser blocking). If you want to send me a link I can take a look
 

Russ

Pixel Exit Staff
Looks like another font awesome call is happening, try going to: Appearance -> Template Modifications, do a search, like ctrl-f for awesome

Look for any add-on that may be inserting the font awesome, we do our best to run the latest Font Awesome so you can safely disable any template modification that adds Font Awesome.

Let me know if this helps... if this doesn't you could also try:

Style Properties -> [XB] Font Awesome, change the way our Font Awesome is served, if it's locally hosted, change to the CDN and vice versa.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.