jflory7

Well-Known Member
#1
Before submitting a bug report we usually recommend trying to replicate the problem on a default XenForo style(if applicable) to eliminate the possibility of it being a bug related to our styles.


Website address (optional): crystalcraftmc.com
Bug Report Details:
Firstly, I would like to verify that I did not have this issue with the default XenForo style, and I tested both XenBase and Legendary, and had the same issue for both. It appears that all of my forum's FontAwesome "forum bubbles" on the forums page are missing, and I'm not sure how to fix it. Any advice?

 

Russ

Pixel Exit Staff
#2
Make sure to upload the new XenBase folder, new node icons from the new Font Awesome package.

Also you can go back to the old font awesome icon:

Style Properties -> Node Icons:

change fa-commenting-o and fa-commenting to fa-square-o
 

jflory7

Well-Known Member
#3
Make sure to upload the new XenBase folder, new node icons from the new Font Awesome package.
Strange, I definitely uploaded the entire XenBase folder. :( I just reuploading it again just in case, and no change. If I can avoid going back to the old one, I'll just try to stay current!
 

Russ

Pixel Exit Staff
#7
Can you check Style Properties -> [XB] Font Awesome,

Are you using the CDN or the local method? Which ever your using can you switch to the oppose? Your screenshot is simple your browser rendering the icon in a different font completely.
 

jflory7

Well-Known Member
#8
Can you check Style Properties -> [XB] Font Awesome,

Are you using the CDN or the local method? Which ever your using can you switch to the oppose? Your screenshot is simple your browser rendering the icon in a different font completely.
I've tried waiting this out to see what the issue is, and I can't figure it out. Of the people I've asked, they all see the normal bubbles. I seem to be the only person seeing the Chinese symbols. The setting was originally the CDN, but I tried the local files and no change.

I deleted all of my cookies and cleared the cache for the site, I purged the CloudFlare cache, and still nothing. I don't even know this happening to only me. :(
 

Russ

Pixel Exit Staff
#9
Have you tried a new browser to see if it does it?

Can you screenshot your Style Properties -> Node Icons screen which shows the fa-icon names?
 

jflory7

Well-Known Member
#10
Have you tried a new browser to see if it does it?
I had tried Chromium in the past and it didn't work, but interestingly enough, here's a series of different browsers:

And here's the Node Icons settings:
 

Russ

Pixel Exit Staff
#11
Can you go to Appearance -> Template Modifications ->

do a page search(ctrl-f usually) for:
Awesome

You have two font awesome calls, one 4.4.0 and one 4.3.0, the other browsers could be trying to call 4.3 causing the icons to not load.

It could be from a variety of plugins, heck maybe even the admin center, you can just uncheck the template modification which adds the font awesome(let xenbase call it)
 

jflory7

Well-Known Member
#12
Can you go to Appearance -> Template Modifications ->

do a page search(ctrl-f usually) for:
Awesome

You have two font awesome calls, one 4.4.0 and one 4.3.0, the other browsers could be trying to call 4.3 causing the icons to not load.

It could be from a variety of plugins, heck maybe even the admin center, you can just uncheck the template modification which adds the font awesome(let xenbase call it)
Hah, that was it. As soon as I unchecked the FontAwesome container for AdminCenter, the icons immediately displayed correctly for me.


 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.