XF 1.x Fusion Gamer Style 1.5.12 Resource Manager

Cromulent

Well-Known Member
Hi,

I have the latest version of Fusion Gamer style installed on the latest version of Xenforo on my website. I was thinking about buying the Resource Manager addon on the official Xenforo website and was wondering if the Fusion Gamer style supported it by default? I don't want to have to style the resource manager pages myself so hopefully my current style will work out of the box with it with no changes required.

If you could let me know if the style supports the official addons from Xenforo that would be great. It is possible in the future that I'll also get the Image Gallery addon so if you could tell me if that is supported as well I'd appreciate that.

Thanks.
 

Ruby

Customer
You should be fine to run Resource Manger and Media Gallery with out a problem on any of the Pixel Exit styles. All of the styles play nicely with all the styles here how ever sometimes a minor tweak is needed.
 
Last edited:

Cromulent

Well-Known Member
You should be fine to run Resource Manger and Media Gallery with out a problem on any of the Pixel Exit styles. All of the styles play nicely with all the styles here how ever sometimes a minor tweak is needed.

Ah, cool. Thank you. I'll buy and install it shortly then. Should be good based on what I have seen.
 

Cromulent

Well-Known Member
OK. I've bought the resource manager addon and installed and configured it and I think it is working correctly. But there are some templates that are listed as outdated. The template in question is called

resource_list_item

and the out of date template is in XenBase. I'm running Fusion Gamer 1.5.12, Xenforo 1.5.13 and Resource Manager 1.2.4. I'm not sure how to go about fixing this. Is there a template update that needs to be made?

Everything else looks OK. Any help is appreciated :).
 

Ruby

Customer
The 1.5.13 update hasn't been released for the styles yet The outdated templates will go away when the update comes out. In the meantime he won't break anything.
 

Cromulent

Well-Known Member
The 1.5.13 update hasn't been released for the styles yet The outdated templates will go away when the update comes out. In the meantime he won't break anything.

Hmm problem is that when I click on Add Resource in the resource manager it shows me list of all of the resource categories but I can't select any so I can't make any new resources. I'm not sure if this is a bug with the template or a bug with how I have set things up.

I've tried to give everyone all permissions and even then I still can't select the right resource categories so I am unable to post any resources. Should I post on the Xenforo forum to get some support there or is this a template problem?

Thanks for the reply :).
 

Russ

Pixel Exit Staff
Best practice @Cromulent to make sure it's not a style issue try on a completely default XF style. If you can replicate the problem there it's usually down a permission / configuration issue.
 

Cromulent

Well-Known Member
Best practice @Cromulent to make sure it's not a style issue try on a completely default XF style. If you can replicate the problem there it's usually down a permission / configuration issue.

Good call. Thank you. I figured out what the problem was. I had screwed up the permissions. I didn't realise you should never use the "never" permission in Xenforo as that will lock everyone out. Changed it to "revoked" and it all started working again.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.