Fixed Legendary 1.5.7 - Deleted profile post comments

Discussion in 'Closed Reports' started by jflory7, May 30, 2016.

  1. jflory7

    jflory7 Customer

    Website address (optional): https://crystalcraftmc.com
    Bug Report Details:
    Deleted profile post comments don't show up well for an administrator.

    [​IMG]
     
    Steve likes this.
  2. Russ

    Russ Designer

    I've adjusted this on a xenbase level, it was using a random primaryX color by default.

    You can add this to your extra.css if you want for now

    Code:
    Copy Source
    .messageSimple .comment.deleted .commentContent { color: @faintTextColor; }
     
    jflory7 likes this.
  3. jflory7

    jflory7 Customer

    Great, thanks Russ!
     
  4. jflory7

    jflory7 Customer

    Hey Russ, sorry for the late reply, just had a chance to apply this now (was traveling a bit last week). This snippet didn't seem to do the trick for me. I added it to my EXTRA.css file as usual, but the delete profile comments seem to be the same way.

    [​IMG]


    [​IMG]

    Any ideas?
     
  5. Russ

    Russ Designer

    Sorry, my adjustment was directly in the template, for extra.css you'll need to add another selector so it uses your css:

    Code:
    Copy Source
    .XenBase .messageSimple .comment.deleted .commentContent { color: @faintTextColor; }
     
    jflory7 likes this.
  6. Russ

    Russ Designer

    This is adjusted officially in our next release.
     
    jflory7 likes this.
  7. jflory7

    jflory7 Customer

    Woohoo, awesome, good to know!
     

Let's work together on your next project

Contact us today to talk about how we can help you