Modest 1.5.3 Quick Search dropdown bug

Discussion in 'Closed Reports' started by W.D, Dec 8, 2015.

  1. W.D

    W.D Member

    Hey guys, I just updated Modest on my site and I've found a small bug relating to the Quick Search/Top User Bar.

    If I enable the Top User Bar and set the Quick Search to 3 or 4 the text is messed up as shown,

    [​IMG]

    Also would it be possible to get the Nav/Quick Search back like this? I tried all the settings but it appears it's forced to be next to the userbar now.

    [​IMG]

    I currently have the older version live but if you need to access to the newer version I can setup an account and give access.

    I have tried reinstalling the theme also and it didn't help. I do use cloudflare but I don't think it's cloudflare as I purged the cache twice and cleared my browser cache and tried both Chrome and Firefox and the issues in both.





    Website address(optional) : xboxmodders.com
    Bug Report Details: Quick Search is broken/messed up.
     
  2. Russ

    Russ Designer

    Ya I'll need an account to take a look, feel free to PM me with credentials and I'll take a look.
     
  3. W.D

    W.D Member

    I have sent you a login via PM, Thanks for the help.
     
  4. Russ

    Russ Designer

    I've made changes at the XenBase level to help with this. Essentially it was inheriting some of the line-height/floats CSS from the moderator bar.

    Fixed in the next release
     

Let's work together on your next project

Contact us today to talk about how we can help you

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.