XF 1.x new post Buton not visible on smartphone (desktop version)

Claro

Registered
Hi
Why is the new post Buton not visible on smartphone (desktop version) i use splash style

On my PC


On Smartphone (desktop version) the new post buton is missing :cry:



I want see this new post buton on my smartphone:cry:
How can i do this?
 

Ruby

Customer
Didn't you turn off the responsive options, have you tried turning it back on to see if it changes it? Also is your phone in portrait or landscape mode "on its side or up and down"? This is portrait
IMG_0359.PNG
this is landscape.
IMG_0360.PNG
 

bt012ss

Registered
I think, the searchbar is to big and/or the text of your buttons is to long. there is not enough place.
maybe, in the style properties you can find an option to change it to an icon when the screen is lower than size xxx

pixel43.jpg

pixel44.jpg
 

Ruby

Customer
I'm not to sure I could be wrong but I think that's where the responsive options come in to play maybe @Russ or @Steve can shed some light on this. I do know when I turned the responsive options off on my site it was nearly impossible to navigate on my iPhone 7+ my advice in these times more people are using tablets and phones to go online I would keep it as mobile friendly as possible for members.
 
Last edited:

Russ

Pixel Exit Staff
It is the responsive option being disabled. The default responsive navigation doesn't kick in for XenForo so the links aren't collapsing into the ... menu. It needs to be disabled, if you're trying to just make it like a "desktop" version of the site, re-enable Responsive mode and add a min-width: 1000px; or whatever value to: Style Properties -> General -> Body.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.