tmayo

Customer
I've noticed that my member pages are being indexed by Google which I'd prefer to avoid.

I checked the member_view template and can see the following code:

Code:
<xf:if is="!$user.isSearchEngineIndexable()">
    <xf:head option="metaNoindex"><meta name="robots" content="noindex" /></xf:head>
</xf:if>

However, when I view the source for a member page the rel="noindex" tag has not been added and the page has been indexed.

Is there an option somewhere that I need to check to stop member pages being indexed by search engines?

Many thanks!
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.