Fixed post thread display

Discussion in 'Closed Reports' started by VANUCCI, Dec 10, 2015.

  1. VANUCCI

    VANUCCI Active Member

    Before submitting a bug report we usually recommend trying to replicate the problem on a default XenForo style(if applicable) to eliminate the possibility of it being a bug related to our styles.


    Website address(optional):
    Bug Report Details:


    as you can see on thsi image
    [​IMG]

    the arrow that points to the comment author overshadows parrt of the text.
     
  2. Russ

    Russ Designer

    Image isn't loading for me, could you upload it here or try again
     
  3. nome

    nome Customer

    The image is missing.
     
  4. VANUCCI

    VANUCCI Active Member

  5. Bionic Rooster

    Bionic Rooster Well-Known Member

  6. VANUCCI

    VANUCCI Active Member

    didnt think that was a requirement

    [​IMG]
     
  7. Bionic Rooster

    Bionic Rooster Well-Known Member

    Yeah when I go to that link you provided I get this log in message
    upload_2015-12-11_5-44-44.jpeg
    Sorry didn't mean to highjack your thread ;)
     
  8. VANUCCI

    VANUCCI Active Member

    you didnt :) you made me aware of something i wasnt of originally. thank you
     
  9. Russ

    Russ Designer

    Add this to your extra.css:

    Code:
    Copy Source
    .message .messageUserBlock .arrow {
    right: -25px;
    }
    I'll double check to make sure we're calculating that position the best we can.
     
  10. VANUCCI

    VANUCCI Active Member

  11. Russ

    Russ Designer

    This was due to an outdated "xb_modern_message_arrow" property, corrected for 1.5.6
     
    VANUCCI likes this.

Let's work together on your next project

Contact us today to talk about how we can help you