Problem when editing a post via "more options"

Discussion in 'Closed Reports' started by Frode789, Jan 13, 2015.

  1. Frode789

    Frode789 Customer

    So when you click Edit on a post, and then the More options button, I get this image: What happened to the theme?
    pixelexit.png
     
  2. Russ

    Russ Designer

    I've seen that reported on the xenforo forums before, something blocks the css from loading. Try on the default style to see if you can replicate it.
     
  3. Tracy Perry

    Tracy Perry Well-Known Member

    Where I"ve typically seen that at (and it hit me a time or two) was with LiteSpeed/OpenLiteSpeed.
     
    Russ likes this.
  4. Frode789

    Frode789 Customer

    It just happens on my post which is linked to the RM resource (and with thread prefixes). If that matters. I tested with some other posts, and it worked normally there.

    Same happens with default style.

    EDIT: Fixed it, it was CDN that was causing the problem. (disabled Cloudfare Rocket Loader: Automatically asynchronously load all JavaScript resources.")
     
  5. Tracy Perry

    Tracy Perry Well-Known Member

    Rocket Exploder Loader (which is in BETA) frequently causes problems - you have to set up tons of exclusions to use it. It's really not worth the hassle from what I saw. It's generally recommended to turn it off.
     
    Russ likes this.
  6. Frode789

    Frode789 Customer

    Yepp, found that out too, it is staying disabled.
     

Let's work together on your next project

Contact us today to talk about how we can help you