#1
Hello, I'm very interested in purchasing the 'Apex' theme, but I have a question before I want to purchase.
Does the theme work with 'XenPorta' without breaking the styling?

Thanks for all and any support on this matter.
 

Steve

Pixel Exit Staff
#2
Hi

It should be fine, but we can adjust things if it does not look correct. Once I'm back at my desk I can test it.
 
#5
It was built for 1.3 series, but I think the only really noticeable issue would be a broken copyright if you tried to use it on 1.2. I say this loosely as we haven't experimented at all with it.
Okay, thanks for the swift reply.
It's a great theme and if the theme supports xenporta then I'm probably going to get it and cross my fingers. I don't see why it would not work, there are some themes on the xenforo website which are 1.2 and 1.3 compatible, even though the theme was built on 1.3.

If the only broken thing is the copyright notice, I'm going to guess you would have no issues with me fixing it, so long as it's still there?
 

Russ

Pixel Exit Staff
#6
Okay, thanks for the swift reply.
It's a great theme and if the theme supports xenporta then I'm probably going to get it and cross my fingers. I don't see why it would not work, there are some themes on the xenforo website which are 1.2 and 1.3 compatible, even though the theme was built on 1.3.

If the only broken thing is the copyright notice, I'm going to guess you would have no issues with me fixing it, so long as it's still there?
They changed the way the copyright was shown so but for the most part it's an easy fix. Again I spoke loosely about working on 1.2, is there any reason why you won't be running 1.3 by chance?

As for third party plugins, we're not against supporting them, just can't guarantee fixes for every single one. There's some out there that are coded horrendously to be honest and it would be a nightmare to fix. Xenporta isn't one of those, all of our styles have always looked good on it.
 
#7
The reason I run on 1.2 is because I have paid for 3 updates in the past and I did not really feel the need for the 1.3 update and do not really want to pay for an update again.
 

Steve

Pixel Exit Staff
#9
Okay, thanks for the swift reply.
It's a great theme and if the theme supports xenporta then I'm probably going to get it and cross my fingers. I don't see why it would not work, there are some themes on the xenforo website which are 1.2 and 1.3 compatible, even though the theme was built on 1.3.

If the only broken thing is the copyright notice, I'm going to guess you would have no issues with me fixing it, so long as it's still there?
Seeing how easy XenForo is to upgrade, depending on if your add-ons are compatible, I would suggest upgrading. With that said, I have not tested Apex with 1.2. As a general rule we can't support all past versions so use at your own risk. Use a test site to check it against 1.2 if you are against upgrading. I know the copyright was changed and some other minor things.

Here is a XenPorta preview - I did adjust/change I couple things.

upload_2014-5-1_23-36-40.png
 
#10
Hello, thanks you for testing this for me I greatly appreciate all the effort you have gone to.
While I understand it is 'recommended' to update, my xenforo license ran out 4 days before the official release of 1.3 so I never got around to updating and I really do not want to pay for another year with them.
I understand fully where you're both coming from, I would not expect you to test on all versions that would be a crazy task for you to do.

I'm probably going to buy the theme regardless of the version, I don't think it's going to break too much, what I might also do is grab some free theme from the xenforo website that are designed for 1.3 and see what goofs up on them.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.