RobParker

Customer
I've changed both the header_height and header logo sizes as well as making the nav tabs thinner.

Previously to compensate for this I need to adjust the quicksearch box position.

In Firebug I need to change

Code:
html #QuickSearch {
top: -37px;
}
to

Code:
html #QuickSearch {
top: -31px;
}
Is there a style property that controls this? I can't seem to find anything set to 37px in the SPs for the quick search.

Cheers

Rob
 

Steve

Pixel Exit Staff
It is in xb_style.css, so basically have to just overwrite it in EXTRA.css. I notice on your test site you have !Important, to be correct it should be lowercase 'i'. The positions just get it close then you have to adjust it a bit with CSS. A single property just wouldn't do for 3 different settings.

Code:
<xen:if is="@xb_quickSearch_location == 2">
html #QuickSearch
{
    top: -37px;
}
</xen:if>
<xen:if is="@xb_quickSearch_location == 1">
html #QuickSearchPlaceholder
{
    top: -125px;
}
@media (max-width:@maxResponsiveMediumWidth)
{
html #QuickSearch
{
    top: -107px;
}
}
</xen:if>
 

RobParker

Customer
Ah cheers

I hadn't considered what happens when it goes responsive.

That's just led me to noticing another issue which I think might be a bug.

Because we have extra stuff in our user/moderator bar, when the width gets narrower the tabs get hidden because the bar overflows to a second line.

Screen Shot 2014-10-06 at 18.31.09.png


Screen Shot 2014-10-06 at 18.31.18.png


This never used to happen with Core 1.2 but I guess a lot has changed. The overflow would just push everything else down but now it doesn't and hides it instead.

Any ideas?
 

RobParker

Customer
Another quick question, is there a SP that controls this link colour?

Screen Shot 2014-10-06 at 19.27.36.png


Grey on blue means the links are pretty much hidden in the footer.
 

RobParker

Customer
Cheers

I went with

Code:
.footerLegal .pageContent {
color: #ffffff !important;
}
Which I assume is practically the same?
 

Steve

Pixel Exit Staff
If you could let me know if you do manage to find a solution that'd be great as I think this is the last outstanding niggle we have now.
It is definitely a z-index thing. Some changes were made to the moderator bar but obviously we can't test every situation, that is why we appreciate reports like this :)
 

RobParker

Customer
It is definitely a z-index thing. Some changes were made to the moderator bar but obviously we can't test every situation, that is why we appreciate reports like this :)
Disabling the floating mod bar "fixes" it, at least as a temporary solution.
 

RobParker

Customer
Is there a style property/setting that controls the content of the links here? I'd like to add a link to our privacy policy next to the Contact Us link.

Screen Shot 2014-10-07 at 14.49.33.png


Or do I just edit the footer template?
 

Steve

Pixel Exit Staff
You can add the link in acp -> basic board information -> privacy policy

It will place it in that spot I think...
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.