Scroll bar showing when using option 2 for node layout

Neal

Registered
Just wondering how to stop this happening? This style looks ace and would be great to have option 2 as default :)

orrid.png
 

Russ

Pixel Exit Staff
Just wondering how to stop this happening? This style looks ace and would be great to have option 2 as default :)

View attachment 1009
My mistake :), search for
xb_nodeList_css using admincp search.

Change the overflow: visible; in the misc box to: overflow: hidden

It's hidden by default in XenBase Legendary just needs to be reverted in the next release.
 

Neal

Registered
Lovely thank you. Also using font awesome for the node icons, they don't change colour with a new post. Using the same font awesome icon on, say, Fragzone, they change colour with new posts.
 

Russ

Pixel Exit Staff
Lovely thank you. Also using font awesome for the node icons, they don't change colour with a new post. Using the same font awesome icon on, say, Fragzone, they change colour with new posts.
It does it's just somewhat light:

Search via admin cp
xb_fontAwesomeNodeIconUnread_css

You can change the color from white to a more tealish or baby blue to have a larger effect. Maybe A0FAFF for a color, also on the XB Font Awesome settings themselves maybe consider changing the fa-2x, to fa-3x.
 

Russ

Pixel Exit Staff
Something seems up with the icons actually a possible bug which I'll look into, if you do the fixes they should be fine for now though.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.