Scroll bar showing when using option 2 for node layout

Discussion in 'Closed Reports' started by Neal, Sep 28, 2014.

  1. Neal

    Neal Customer

    Just wondering how to stop this happening? This style looks ace and would be great to have option 2 as default :)

    orrid.png
     
  2. Russ

    Russ Designer

    My mistake :), search for
    xb_nodeList_css using admincp search.

    Change the overflow: visible; in the misc box to: overflow: hidden

    It's hidden by default in XenBase Legendary just needs to be reverted in the next release.
     
    Neal likes this.
  3. Neal

    Neal Customer

    Lovely thank you. Also using font awesome for the node icons, they don't change colour with a new post. Using the same font awesome icon on, say, Fragzone, they change colour with new posts.
     
  4. Russ

    Russ Designer

    It does it's just somewhat light:

    Search via admin cp
    xb_fontAwesomeNodeIconUnread_css

    You can change the color from white to a more tealish or baby blue to have a larger effect. Maybe A0FAFF for a color, also on the XB Font Awesome settings themselves maybe consider changing the fa-2x, to fa-3x.
     
    Neal likes this.
  5. Russ

    Russ Designer

    Something seems up with the icons actually a possible bug which I'll look into, if you do the fixes they should be fine for now though.
     
    Neal likes this.
  6. Russ

    Russ Designer

    Fixed in the 1.4.2 release
     
    Neal likes this.

Let's work together on your next project

Contact us today to talk about how we can help you