#1
Before submitting a bug report we usually recommend trying to replicate the problem on a default XenForo style(if applicable) to eliminate the possibility of it being a bug related to our styles.


Website address(optional):
Bug Report Details
: Just playing around with the 1.5.12 version of Splash style and found that if the user panel is set as active, then when browsing on mobile, there is no user panel at all, meaning no inbox etc?
Could this be set so that the member panel in admin bar is set if browsing via mobile device, but the larger user panel in desktop view.
Cheers.
 

Russ

Pixel Exit Staff
#2
This is as-designed, it should be going back into the regular navigation. Does it go back to the regular navigation in mobile for you?
 
#3
This is as-designed, it should be going back into the regular navigation. Does it go back to the regular navigation in mobile for you?
No. All i see is the bars to open the menu and a speech bubble icon for latest posts in the nav bar.
Just had a look how your site looks when logged in, and no it hasnt got the user info, inbox etc like yours does in the nav bar.

Also whilst on the Userbar subject. Yours looks better just saying "account". My users tend to have long usernames and it gets shortened. Am i missing a setting, or is it a template edit?
 
Last edited:

Russ

Pixel Exit Staff
#4
It's an option to change the username to text: Style Properties -> [XB] Header and Navigation -> Account Text

This is how the user panel should function:

Screenshot_14.png
Screenshot_15.png

If it doesn't do this, I may need a login to debug to see what's going on.
 

Russ

Pixel Exit Staff
#5
Did you get this sorted? Let us know going to mark this as not a bug, I feel it may be something specific to your style, just submit a ticket and we can debug.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.