Styles not updated for Xenforo 1.5.15a?

Cromulent

Customer
I just noticed that Xenforo released 1.5.15a but the styles on this site do not have an updated version. Does that mean that the styles for 1.5.14 work correctly on Xenforo 1.5.15a or should I wait to upgrade Xenforo until the styles have been updated?

Sorry for the silly question. Not sure if style templates have changed between 1.5.14 and 1.5.15a or not.
 

Russ

Pixel Exit Staff
All 1.5.14 styles should work just fine with no outdated templates on 1.5.15a. We still have an update planned to push out to fix some minor bugs though.
 

Cromulent

Customer
All 1.5.14 styles should work just fine with no outdated templates on 1.5.15a. We still have an update planned to push out to fix some minor bugs though.
Cool. Thanks for letting me know. I'll upgrade Xenforo in the morning then.
 

Jaidyn

Customer
So far what I've observed in terms of minor bugs, showed up in my Admin back end:

Outdated Templates
Prefix match
Outdated Templates

  • XenBase (Parent DO NOT EDIT) Merge Changes
thread_view Custom Version: 1.5.7, Parent Version: 1.5.14
But it won't let me merge changes at all - so the error is there every time I log into my admin back end.
 
Last edited by a moderator:

Russ

Pixel Exit Staff

Russ

Pixel Exit Staff
XenBase version 1.5.7
So that's quite a jump, I'd recommend installing the brand new XenBase as a NEW style. Export your current style and import under the new XenBase. Test it out to make sure it's working correctly.
 

Ruby

Customer
Russ would it have also worked if she would have went from 1.5.7 to 1.5.9 and did every other update until she got to 1.5.14?
 

Russ

Pixel Exit Staff
Russ would it have also worked if she would have went from 1.5.7 to 1.5.9 and did every other update until she got to 1.5.14?
Nah just extra work, essentially the template system works off version #'s, so if they upgraded 1.5.7 to 1.5.8, fixed the outdated templates then upgraded to 1.5.9 it could still show new outdated templates. Best just to go to the latest version.
 

Ruby

Customer
Nah just extra work, essentially the template system works off version #'s, so if they upgraded 1.5.7 to 1.5.8, fixed the outdated templates then upgraded to 1.5.9 it could still show new outdated templates. Best just to go to the latest version.
Good to know.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.