#1
Anyone else having the To the Top arrow floating over content? It used to be all the way over, but after 1.3.2 upgrades of xf and the style, it's mis-placed:

uparrow.png
 

Russ

Pixel Exit Staff
#3
Which version of XenForo are you running?
Which version of XenBase + Modest(latest download?)

Ideally you should never really edit anything inside of XenBase itself, all edits should go in your style itself.

But we'll get you sorted :), I'll take a look at the go to top.
 
#4
I'm running the latest of everything... 1.3.2 XF with the 1.3 style build

The first MODEST block i believe is the old one, and can be ignored-- the first time i upgraded i created new children instead of over-riding as there was a new xenbase to make. I have them disabled.

styles.png

I over-wrote xenbase 1.3 and modest (the child of) with the builds from the 24th of may. I did not touch my 'default' over-lay (basically just has some ad template changes).
 

Russ

Pixel Exit Staff
#5
Ok perfect then, looks like the outdated templates are all of your old disabled styles.

I'd suggest if you're not using those old ones anymore simply delete them, the more styles you have the longer certain processes can be such as add-on upgrading/installing and other various tasks.

Regarding the go-to-top we're looking on a good solution, we've found something that works well in most devices will look bad in others ect.
 
#6
Up arrow was fine with previous build. Can the rules be restored to those?

Otherwise, can I do a display:none somewhere? I don't think anyone uses it anyway to be honest, and it's just in the way at this point.

I think the 2nd block of out of date templates Does apply, though. I'll delete the old non-used styles and take more screens.
 

Russ

Pixel Exit Staff
#7
Up arrow was fine with previous build. Can the rules be restored to those?

Otherwise, can I do a display:none somewhere? I don't think anyone uses it anyway to be honest, and it's just in the way at this point.
You can disable if you want:

Style Properties -> [XB] General, uncheck the go to top
 
#8
So, here's what I have now for styles, all the old cleaned out:
styles1.png

And I still have 2 out of date templates:

styles2.png


Looks like this might be from an addon though, the xen media gallery.


outofdatetemplate1.png
going there now. :) thanks.


Will turn off the to the top link until a solution is found.
 

Russ

Pixel Exit Staff
#10
It's my oversight, my apologies, import this XML overwriting your current modest.

Should fix the outdated templates

Accidentally didn't upload the correct Modest in the customer area :(
 

Attachments

#12
This cleared up the modest template issues, but now it shows that my 'default' overlay has issues.

I have some custom things in here (ad trackers/etc) at the bottom, but there's also some core stuff that seems like it should not be a part of my over-lay style...
footer.png
 

Russ

Pixel Exit Staff
#14
got an email that you replied to this... but there's no reply. lol

if you still want a link, let me know
Ya if you could, we're in the middle of destroying our site :), we attempted to upgrade which broke our store and had to roll back(about an hour or two)
 
#15
If you're busy, my nittpicking can wait :D no rush...

I think i posted the numberings here...
that's from a private area thread, i'll try to find another public one
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.