XF 1.x Updated to latest version, shows outdated templates

Frode789

Customer
So I updated to latest version 1.4.8, and I got several outdated templates. When I try to click "Merge Changes", it says:

"The custom template is out of date but has been edited more recently than the parent. Merging can only be done by hand."
outdated.png
 

Steve

Pixel Exit Staff
Looks like you updated to 1.5 and not 1.4.8. Not sure why but you should have been able to merge changes if that XenBase was installed previous to the 1.5 update. We'll have a 1.5 version soon so may be best to just hang tight.

When you updated did you overwrite your style? Do you have a child style to the style you purchased because overwriting a style will revert all your changes.
 

Frode789

Customer
Oh, I updated Xenforo first to 1.5, then updated style to 1.4.8. Obviously, I should have read first on the forum and found out that the style wasn't updated for 1.5 yet :p Silly me.

Okay, I'll do that :)

Yes, overwritten Xenbase -> Then fusiongamer. Did not touch my child theme (where I place all custom stuff).
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.