Pod

Customer
Hey :)

Sorry for my noobishness but I need to get this right. I understand the order of Xenbase, Fragzone, Child but in the instructions, whilst it says extract (install) Xenbase, then FragZone, it only says to upload the Xenbase files to the server, not the style specific ones...is that right?

Thanks.
 

Russ

Pixel Exit Staff
I need to make a note, Frag Zone I did add in some images inside the /sources/ folder. You don't need to upload the entire Frag Zone Folder, but simply the /styles/fragzone/xenforo/sources/ I added in some new icons for the user navigation and the quick search icon as a navigation tab.
 

Pod

Customer
Thanks Russ.

So, basically..

In Admin panel > Styles > Import and overwrite Xenbase
Then, import and overwrite FragZone (not child)
Upload the contents of the Xenbase upload folder
Upload the contents of the Fragzone sources folder
 

Russ

Pixel Exit Staff
Perfect, except step #1 should be making sure you backup your styles first by exporting xenbase/frag zone/child style :).

The navigation styling changed slightly on this version(still looks the same we just took a new approach to it), if your navigation shows slightly oddball afterwards you may need to revert the properties I mentioned towards the bottom of the post here:

https://pixelexit.com/threads/1-4-5-updates.2179/
 
  • Like
Reactions: Pod

Steve

Pixel Exit Staff
Also just for the sake of it, you should usually upload files first before updating. More so with add-ons than styles but still :)
 

Pod

Customer
Thanks guys, looks like it's gone well :)

One thing so far... the staff badges have changed colour from grey to blue:

staff.PNG


Where do I change them back please?
 

Pod

Customer
Actually, it looks like the Staff banner has reverted (or something) to the default..?

Can I change them back to the FragZone default please?
 

Steve

Pixel Exit Staff
Actually from the demo board.


Is that what you mean? If so we'll have to see why it changed and give you the fix.
 

Russ

Pixel Exit Staff
On my phone but I think your going to delete the contents of xb_userbanners.css I think that's the name
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.