XF 1.x Upgrading From 1.5.7 to 1.5.9 Error

Jahsun

Registered
Hello,

I am trying to upgrade and got the following error when importing as new style:

An exception occurred: message_user_info.css - Line 77: Invalid math expression in /home/user/public_html/library/XenForo/Template/Compiler.php on line 991.

The above error message followed by a short list. This happens when I import Xenbase, purchased style, and child. If I select the new theme, I get a blank page. I followed the instructions here: https://pixelexit.com/threads/1-5-9-style-updates.4024/

Best regards,
Marlon
 

Russ

Pixel Exit Staff
Which version of xenforo exactly are you running? The math problem usually relates to being on 1.5.9 xenforo or under but using a new version of the style.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.