Russ

Pixel Exit Staff
Do you have backstretch enabled by chance? I've been noticing some rendering issues with the backstretch script in our recent update which I can't seem to tackle yet.

Style Properties -> [XB] General Setup
 

Russ

Pixel Exit Staff
Ok, the bug tracker for the backstretch is linking to a potential firefox bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=1124051


For now if you wanted too you could disable the backstretch on that [XB] General Setup

Then go to Style Properties -> General -> HTML

Screenshot_4.png


image Path:

Code:
@imagePath/xenforo/sources/bg.png
Misc:

Code:
background-size: 100%;
background-attachment: fixed;
You'll get pretty much the same effect. Backstretch typically just renders nicer on various screens(normally without the glitching aspect of it :) )

I'll investigate further to see if I can come up with anything.
 

Optic

Registered
I've tested on Firefox 36 beta and it appears to be fixed there, so fingers crossed this should be good to go when 36 officially comes out. :)
 

Russ

Pixel Exit Staff
I've tested on Firefox 36 beta and it appears to be fixed there, so fingers crossed this should be good to go when 36 officially comes out. :)
Good to hear the random black was annoying. I'm moving this to solved as there's not much we can do on our end that I know of currently.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.