#1
Hello!

When I try to import xenbase I get that message:
Mysqli statement execute error : Duplicate entry '5-xenBase_sidebar_visitorpanel' for key 'definition_style_id_property_name'
Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 574
Zend_Db_Adapter_Abstract->insert() in XenForo/DataWriter.php at line 1591
XenForo_DataWriter->_insert() in XenForo/DataWriter.php at line 1580
XenForo_DataWriter->_save() in XenForo/DataWriter.php at line 1381
XenForo_DataWriter->save() in XenForo/Model/StyleProperty.php at line 2275
XenForo_Model_StyleProperty->importStylePropertiesFromArray() in XenForo/Model/StyleProperty.php at line 2187
XenForo_Model_StyleProperty->importStylePropertyXml() in XenForo/Model/Style.php at line 533
XenForo_Model_Style->importStyleXml() in XenForo/ControllerAdmin/Style.php at line 181
XenForo_ControllerAdmin_Style->actionImport() in XenForo/FrontController.php at line 313
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
XenForo_FrontController->run() in /htdocs/forum/admin.php at line 13

Does anyone have an idea?
Probably I'm just too stupid. Picked the wrong version :oops:
 

Russ

Pixel Exit Staff
#2
Hello!

When I try to import xenbase I get that message:
Mysqli statement execute error : Duplicate entry '5-xenBase_sidebar_visitorpanel' for key 'definition_style_id_property_name'
Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 574
Zend_Db_Adapter_Abstract->insert() in XenForo/DataWriter.php at line 1591
XenForo_DataWriter->_insert() in XenForo/DataWriter.php at line 1580
XenForo_DataWriter->_save() in XenForo/DataWriter.php at line 1381
XenForo_DataWriter->save() in XenForo/Model/StyleProperty.php at line 2275
XenForo_Model_StyleProperty->importStylePropertiesFromArray() in XenForo/Model/StyleProperty.php at line 2187
XenForo_Model_StyleProperty->importStylePropertyXml() in XenForo/Model/Style.php at line 533
XenForo_Model_Style->importStyleXml() in XenForo/ControllerAdmin/Style.php at line 181
XenForo_ControllerAdmin_Style->actionImport() in XenForo/FrontController.php at line 313
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
XenForo_FrontController->run() in /htdocs/forum/admin.php at line 13

Does anyone have an idea?
Probably I'm just too stupid. Picked the wrong version :oops:

Not stupid, my stupid mistake it's a duplicate style property value I included in xenbase on the latest version. I think a new version of XF is coming out tomorrow which I'll roll out a fix then, hopefully we'll see a RC release then.
 

Pre-Sale Questions

If you have any questions or concerns you want to ask before you make a purchase don't hesitate to use one of our multiple support channels for your convenience.