Fixed Xenporta 2, Core and Floating Navbar

Discussion in 'Closed Reports' started by jonlar, Dec 31, 2016.

  1. jonlar

    jonlar Customer

    Before submitting a bug report we usually recommend trying to replicate the problem on a default XenForo style(if applicable) to eliminate the possibility of it being a bug related to our styles.


    Website address(optional): Will be given on PM because we are still in testing mode
    Bug Report Details
    :
    I just got informed about a new xenporta2 update which i installed to our test forum.
    To the test board the core style is installed with some, only, style changes. The Sidebar is enabled as sticky so it scrolls if there is bigger content.
    While on the Portal Page and scrolling down some of the content is scrolling with it.
    As stated before i will send the URL via PC. IF any admin access is need please let me know.
     
    Last edited: Dec 31, 2016
  2. Russ

    Russ Designer

    Could you PM me a login, it's the way he's setting up his columns but I'll see if I can't find a work around for xenporta.
     
    jonlar likes this.
  3. jonlar

    jonlar Customer

    Send you all credentials needed via PM
     
  4. Russ

    Russ Designer

    Thanks, I'll make an adjustment in XenBase to help with this. It should also help with a collapsing bug I've seen before conflicting with XenPorta.

    Essentially opening xb_js_body and replacing all instances of:

    Code:
    Copy Source
    $('.sidebar')
    With:
    Code:
    Copy Source
    $('aside .sidebar')
     
  5. jonlar

    jonlar Customer

    Thanks you so much Russ. You should Party ;)
    Well, just recognized pixelexit is not the only one having probs with XenPorta2. Also [GNF]Classifieds have.
    Try clicking on "Call of Duty Ghost" Title. It left you where you are. No redirection.
    Ahhh..... I hate that.
    I wish you a Happy New Year.
    Where to Vote for "Best Support"?! ;)
     
    Russ likes this.
  6. jonlar

    jonlar Customer

    Hello Russ,
    I run in a little problem. When trying to change the whole xb_js_body Template i get this Error
    If i change the Template with just a small code snippet all is fine, just the whole template change is triggering the Error above.
    I am at namecheap and they promised that my Domain and Subdomains are whitelisted to mod_security already.
    I have no idea anymore what to do so i would like to ask if i can change the File somewhere within the File Directory itself?
     
  7. Russ

    Russ Designer

  8. jonlar

    jonlar Customer

    Got it solved.... after 4 Hours of pure torture.
    Man.... why am i not a supporter too. Anyway works now. Thanks
     
  9. jonlar

    jonlar Customer

    btw. You should do a classifieds addon. Then we would have someone reliable that is looking after his stuff and man... how many are looking for such an addon ;)
     
  10. Russ

    Russ Designer

    We aren't focusing on add-ons anymore here at Pixel Exit, primary focus will be styles. Although I know Steve still wants to do small add-ons a classifieds is quite extensive.
     
  11. jonlar

    jonlar Customer

    Damned ;)
     
    Russ likes this.
  12. Hathaway

    Hathaway Active Member

    small addons huh? :)

    You know, I wouldn't mind a new fresh addon that adds HTML to node titles. (This one does but it's unsupported.)

    Is this classed as a small addon? I don't know.

    This brings up a new question in my mind, is HTML allowed in XF 2.0 node titles? :eek:
     
  13. Russ

    Russ Designer

    Fixed in 1.5.12.
     
  14. jonlar

    jonlar Customer

    BTW... Went over to CTA FT & P - Brogan´s support is much better also if there are not that much Updates, maybe not needed but Jaxel´s is snub
     
    Russ likes this.

Let's work together on your next project

Contact us today to talk about how we can help you